summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorwithmorten <morten.with@gmail.com>2020-11-15 22:08:40 +0100
committerwithmorten <morten.with@gmail.com>2020-11-15 22:08:40 +0100
commit0669df763c5e50d506ee0a57febe993d53543447 (patch)
tree7c4f7457a98dee5d6ebbc10179f4ce6d9f9e95cb /src/CMakeLists.txt
parentrevert frontend changes for invertlook4pad (diff)
parentMake collision code placement more like original (+ small fixes) (diff)
downloadre3-0669df763c5e50d506ee0a57febe993d53543447.tar
re3-0669df763c5e50d506ee0a57febe993d53543447.tar.gz
re3-0669df763c5e50d506ee0a57febe993d53543447.tar.bz2
re3-0669df763c5e50d506ee0a57febe993d53543447.tar.lz
re3-0669df763c5e50d506ee0a57febe993d53543447.tar.xz
re3-0669df763c5e50d506ee0a57febe993d53543447.tar.zst
re3-0669df763c5e50d506ee0a57febe993d53543447.zip
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index eca69d30..ef322a9a 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -13,6 +13,7 @@ MACRO(HEADER_DIRECTORIES return_list)
FILE(GLOB_RECURSE new_list *.cpp)
SET(dir_list "animation"
"audio"
+ "collision"
"control"
"core"
"entities"