summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authornlscc <66028747+nlscc@users.noreply.github.com>2020-10-07 18:56:36 +0200
committernlscc <66028747+nlscc@users.noreply.github.com>2020-10-07 18:56:36 +0200
commit4b49246774a867e558e99bf43ffe266d746aed11 (patch)
tree4184d3b0977156441d7fdf80259cab977873f869 /setup.py
parentimprove issue template (diff)
downloadsamloader-4b49246774a867e558e99bf43ffe266d746aed11.tar
samloader-4b49246774a867e558e99bf43ffe266d746aed11.tar.gz
samloader-4b49246774a867e558e99bf43ffe266d746aed11.tar.bz2
samloader-4b49246774a867e558e99bf43ffe266d746aed11.tar.lz
samloader-4b49246774a867e558e99bf43ffe266d746aed11.tar.xz
samloader-4b49246774a867e558e99bf43ffe266d746aed11.tar.zst
samloader-4b49246774a867e558e99bf43ffe266d746aed11.zip
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 2 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 7392e34..bd89cc0 100644
--- a/setup.py
+++ b/setup.py
@@ -5,7 +5,7 @@ with open("README.md", "r") as fh:
setuptools.setup(
name="samloader",
- version="0.1",
+ version="0.2",
author="nlscc",
author_email="dontsendmailhere@example.com",
description="A tool to download firmware for Samsung phones.",
@@ -20,11 +20,10 @@ setuptools.setup(
],
entry_points={
"console_scripts": [
- "samloader = samloader.main:cli",
+ "samloader = samloader.main:main",
],
},
install_requires=[
- "click",
"clint",
"pycryptodome",
"requests"