summaryrefslogtreecommitdiffstats
path: root/test_package/CMakeLists.txt
diff options
context:
space:
mode:
authorTorfinn Berset <torfinn@bloom-life.com>2019-01-31 13:50:14 +0100
committerTorfinn Berset <torfinn@bloom-life.com>2019-01-31 13:50:14 +0100
commitcd1db241ad15ea61f3e63547d1178476e1b1a0f4 (patch)
treef59278389b5316882783d454328e387bbcc249b3 /test_package/CMakeLists.txt
parentMerge pull request #123 from rkeene/invcipher-not-ctr (diff)
downloadtiny-AES-c-cd1db241ad15ea61f3e63547d1178476e1b1a0f4.tar
tiny-AES-c-cd1db241ad15ea61f3e63547d1178476e1b1a0f4.tar.gz
tiny-AES-c-cd1db241ad15ea61f3e63547d1178476e1b1a0f4.tar.bz2
tiny-AES-c-cd1db241ad15ea61f3e63547d1178476e1b1a0f4.tar.lz
tiny-AES-c-cd1db241ad15ea61f3e63547d1178476e1b1a0f4.tar.xz
tiny-AES-c-cd1db241ad15ea61f3e63547d1178476e1b1a0f4.tar.zst
tiny-AES-c-cd1db241ad15ea61f3e63547d1178476e1b1a0f4.zip
Diffstat (limited to 'test_package/CMakeLists.txt')
-rw-r--r--test_package/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/test_package/CMakeLists.txt b/test_package/CMakeLists.txt
new file mode 100644
index 0000000..89cddf4
--- /dev/null
+++ b/test_package/CMakeLists.txt
@@ -0,0 +1,8 @@
+cmake_minimum_required(VERSION 2.8.12)
+project(TinyAesPackageTest C)
+
+include(${CMAKE_BINARY_DIR}/conanbuildinfo.cmake)
+conan_basic_setup()
+
+add_executable(example ../test.c)
+target_link_libraries(example ${CONAN_LIBS})