summaryrefslogtreecommitdiffstats
path: root/test_package/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'test_package/CMakeLists.txt')
-rw-r--r--test_package/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/test_package/CMakeLists.txt b/test_package/CMakeLists.txt
index 89cddf4..2e4b243 100644
--- a/test_package/CMakeLists.txt
+++ b/test_package/CMakeLists.txt
@@ -1,8 +1,11 @@
cmake_minimum_required(VERSION 2.8.12)
-project(TinyAesPackageTest C)
+project(TinyAesPackageTest C CXX)
include(${CMAKE_BINARY_DIR}/conanbuildinfo.cmake)
conan_basic_setup()
add_executable(example ../test.c)
+add_executable(example_cpp ../test.cpp)
+
target_link_libraries(example ${CONAN_LIBS})
+target_link_libraries(example_cpp ${CONAN_LIBS}) \ No newline at end of file