summaryrefslogtreecommitdiffstats
path: root/test_package/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'test_package/CMakeLists.txt')
-rw-r--r--test_package/CMakeLists.txt11
1 files changed, 11 insertions, 0 deletions
diff --git a/test_package/CMakeLists.txt b/test_package/CMakeLists.txt
new file mode 100644
index 0000000..2e4b243
--- /dev/null
+++ b/test_package/CMakeLists.txt
@@ -0,0 +1,11 @@
+cmake_minimum_required(VERSION 2.8.12)
+project(TinyAesPackageTest C CXX)
+
+include(${CMAKE_BINARY_DIR}/conanbuildinfo.cmake)
+conan_basic_setup()
+
+add_executable(example ../test.c)
+add_executable(example_cpp ../test.cpp)
+
+target_link_libraries(example ${CONAN_LIBS})
+target_link_libraries(example_cpp ${CONAN_LIBS}) \ No newline at end of file