summaryrefslogtreecommitdiffstats
path: root/src/video_core/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <bunneidev@gmail.com>2018-11-01 03:31:02 +0100
committerGitHub <noreply@github.com>2018-11-01 03:31:02 +0100
commit0b33d38e9bc2793d51f332a548ec5f50c6eaac09 (patch)
treea71e6a01f1cb2653a927bb22e82ba829eda96b10 /src/video_core/CMakeLists.txt
parentMerge pull request #1626 from lioncash/table (diff)
parentvideo_core: Move surface declarations out of gl_rasterizer_cache (diff)
downloadyuzu-0b33d38e9bc2793d51f332a548ec5f50c6eaac09.tar
yuzu-0b33d38e9bc2793d51f332a548ec5f50c6eaac09.tar.gz
yuzu-0b33d38e9bc2793d51f332a548ec5f50c6eaac09.tar.bz2
yuzu-0b33d38e9bc2793d51f332a548ec5f50c6eaac09.tar.lz
yuzu-0b33d38e9bc2793d51f332a548ec5f50c6eaac09.tar.xz
yuzu-0b33d38e9bc2793d51f332a548ec5f50c6eaac09.tar.zst
yuzu-0b33d38e9bc2793d51f332a548ec5f50c6eaac09.zip
Diffstat (limited to 'src/video_core/CMakeLists.txt')
-rw-r--r--src/video_core/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/video_core/CMakeLists.txt b/src/video_core/CMakeLists.txt
index c5f7128ec..ddb1a1d69 100644
--- a/src/video_core/CMakeLists.txt
+++ b/src/video_core/CMakeLists.txt
@@ -53,6 +53,8 @@ add_library(video_core STATIC
renderer_opengl/renderer_opengl.h
renderer_opengl/utils.cpp
renderer_opengl/utils.h
+ surface.cpp
+ surface.h
textures/astc.cpp
textures/astc.h
textures/decoders.cpp