summaryrefslogtreecommitdiffstats
path: root/rust/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'rust/Cargo.toml')
-rw-r--r--rust/Cargo.toml14
1 files changed, 14 insertions, 0 deletions
diff --git a/rust/Cargo.toml b/rust/Cargo.toml
new file mode 100644
index 0000000..94d10fe
--- /dev/null
+++ b/rust/Cargo.toml
@@ -0,0 +1,14 @@
+[package]
+name = "travnik"
+version = "0.1.0"
+edition = "2021"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+bendy = "0.3.3"
+chrono = "0.4.24"
+hex = "0.4.3"
+sha1 = "0.10.5"
+sha2 = "0.10.6"
+urlencoding = "2.1.2"