summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMattes D <github@xoft.cz>2016-01-03 16:07:53 +0100
committerMattes D <github@xoft.cz>2016-03-01 16:19:57 +0100
commit1d05fc95aeb67876452c9e25d67b18fc18d1765d (patch)
tree5b76aaca50c7d6ad9c02ff3652a732e267372461 /CMakeLists.txt
parentRenamed HTTPServer folder to HTTP. (diff)
downloadcuberite-1d05fc95aeb67876452c9e25d67b18fc18d1765d.tar
cuberite-1d05fc95aeb67876452c9e25d67b18fc18d1765d.tar.gz
cuberite-1d05fc95aeb67876452c9e25d67b18fc18d1765d.tar.bz2
cuberite-1d05fc95aeb67876452c9e25d67b18fc18d1765d.tar.lz
cuberite-1d05fc95aeb67876452c9e25d67b18fc18d1765d.tar.xz
cuberite-1d05fc95aeb67876452c9e25d67b18fc18d1765d.tar.zst
cuberite-1d05fc95aeb67876452c9e25d67b18fc18d1765d.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3234e93d7..f84a81062 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -263,6 +263,7 @@ if (MSVC)
if (${SELF_TEST})
set_target_properties(
Network
+ HTTP
PROPERTIES FOLDER Lib
)
set_target_properties(
@@ -274,6 +275,7 @@ if (MSVC)
creatable-exe
EchoServer
Google-exe
+ HTTPResponseParser_file-exe
LoadablePieces
NameLookup
PROPERTIES FOLDER Tests