summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3234e93d7..f84a81062 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -263,6 +263,7 @@ if (MSVC)
if (${SELF_TEST})
set_target_properties(
Network
+ HTTP
PROPERTIES FOLDER Lib
)
set_target_properties(
@@ -274,6 +275,7 @@ if (MSVC)
creatable-exe
EchoServer
Google-exe
+ HTTPResponseParser_file-exe
LoadablePieces
NameLookup
PROPERTIES FOLDER Tests