summaryrefslogtreecommitdiffstats
path: root/Tools/ProtoProxy/CMakeLists.txt
diff options
context:
space:
mode:
authorTiger Wang <ziwei.tiger@outlook.com>2020-07-07 01:04:32 +0200
committerTiger Wang <ziwei.tiger@outlook.com>2020-07-12 23:00:07 +0200
commit4f85931c42ce4aad454a1dbf38a6f0565822056d (patch)
tree558b05e353d1b6984d6c9fd4fed80c6bc18fc56b /Tools/ProtoProxy/CMakeLists.txt
parentFunktions (diff)
downloadcuberite-4f85931c42ce4aad454a1dbf38a6f0565822056d.tar
cuberite-4f85931c42ce4aad454a1dbf38a6f0565822056d.tar.gz
cuberite-4f85931c42ce4aad454a1dbf38a6f0565822056d.tar.bz2
cuberite-4f85931c42ce4aad454a1dbf38a6f0565822056d.tar.lz
cuberite-4f85931c42ce4aad454a1dbf38a6f0565822056d.tar.xz
cuberite-4f85931c42ce4aad454a1dbf38a6f0565822056d.tar.zst
cuberite-4f85931c42ce4aad454a1dbf38a6f0565822056d.zip
Diffstat (limited to 'Tools/ProtoProxy/CMakeLists.txt')
-rw-r--r--Tools/ProtoProxy/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/Tools/ProtoProxy/CMakeLists.txt b/Tools/ProtoProxy/CMakeLists.txt
index 8f3228a47..90258f64f 100644
--- a/Tools/ProtoProxy/CMakeLists.txt
+++ b/Tools/ProtoProxy/CMakeLists.txt
@@ -1,8 +1,6 @@
project (ProtoProxy)
find_package(Threads REQUIRED)
-include(../../SetFlags.cmake)
-
# Set include paths to the used libraries:
include_directories(SYSTEM "../../lib")
include_directories(SYSTEM "../../lib/mbedtls/include")
@@ -96,3 +94,5 @@ add_executable(ProtoProxy
target_link_libraries(ProtoProxy zlib mbedtls fmt::fmt Threads::Threads)
+include(../../SetFlags.cmake)
+set_exe_flags(ProtoProxy)