summaryrefslogtreecommitdiffstats
path: root/Tools/ProtoProxy/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tools/ProtoProxy/CMakeLists.txt')
-rw-r--r--Tools/ProtoProxy/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/Tools/ProtoProxy/CMakeLists.txt b/Tools/ProtoProxy/CMakeLists.txt
index 8f3228a47..90258f64f 100644
--- a/Tools/ProtoProxy/CMakeLists.txt
+++ b/Tools/ProtoProxy/CMakeLists.txt
@@ -1,8 +1,6 @@
project (ProtoProxy)
find_package(Threads REQUIRED)
-include(../../SetFlags.cmake)
-
# Set include paths to the used libraries:
include_directories(SYSTEM "../../lib")
include_directories(SYSTEM "../../lib/mbedtls/include")
@@ -96,3 +94,5 @@ add_executable(ProtoProxy
target_link_libraries(ProtoProxy zlib mbedtls fmt::fmt Threads::Threads)
+include(../../SetFlags.cmake)
+set_exe_flags(ProtoProxy)