summaryrefslogtreecommitdiffstats
path: root/src/Mobs/CMakeLists.txt
diff options
context:
space:
mode:
authorSafwat Halaby <SafwatHalaby@users.noreply.github.com>2015-11-20 09:03:20 +0100
committerSafwat Halaby <SafwatHalaby@users.noreply.github.com>2015-12-13 06:13:34 +0100
commit8a5df43e6c72efd899fc59b04168ecd5526300e4 (patch)
treec73d4b10ce1e4159a29b386e2d933ccaaa3c5d23 /src/Mobs/CMakeLists.txt
parentMerge pull request #2739 from Gargaj/patch-6 (diff)
downloadcuberite-8a5df43e6c72efd899fc59b04168ecd5526300e4.tar
cuberite-8a5df43e6c72efd899fc59b04168ecd5526300e4.tar.gz
cuberite-8a5df43e6c72efd899fc59b04168ecd5526300e4.tar.bz2
cuberite-8a5df43e6c72efd899fc59b04168ecd5526300e4.tar.lz
cuberite-8a5df43e6c72efd899fc59b04168ecd5526300e4.tar.xz
cuberite-8a5df43e6c72efd899fc59b04168ecd5526300e4.tar.zst
cuberite-8a5df43e6c72efd899fc59b04168ecd5526300e4.zip
Diffstat (limited to 'src/Mobs/CMakeLists.txt')
-rw-r--r--src/Mobs/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/Mobs/CMakeLists.txt b/src/Mobs/CMakeLists.txt
index 5c374f9ee..14c7a8ca3 100644
--- a/src/Mobs/CMakeLists.txt
+++ b/src/Mobs/CMakeLists.txt
@@ -25,6 +25,7 @@ SET (SRCS
PassiveAggressiveMonster.cpp
PassiveMonster.cpp
Path.cpp
+ PathFinder.cpp
Pig.cpp
Rabbit.cpp
Sheep.cpp
@@ -39,7 +40,7 @@ SET (SRCS
Wolf.cpp
Zombie.cpp
ZombiePigman.cpp)
-
+
SET (HDRS
AggressiveMonster.h
Bat.h
@@ -64,6 +65,7 @@ SET (HDRS
PassiveAggressiveMonster.h
PassiveMonster.h
Path.h
+ PathFinder.h
Pig.h
Rabbit.h
Sheep.h