summaryrefslogtreecommitdiffstats
path: root/src/Mobs/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Mobs/CMakeLists.txt')
-rw-r--r--src/Mobs/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/Mobs/CMakeLists.txt b/src/Mobs/CMakeLists.txt
index 5c374f9ee..14c7a8ca3 100644
--- a/src/Mobs/CMakeLists.txt
+++ b/src/Mobs/CMakeLists.txt
@@ -25,6 +25,7 @@ SET (SRCS
PassiveAggressiveMonster.cpp
PassiveMonster.cpp
Path.cpp
+ PathFinder.cpp
Pig.cpp
Rabbit.cpp
Sheep.cpp
@@ -39,7 +40,7 @@ SET (SRCS
Wolf.cpp
Zombie.cpp
ZombiePigman.cpp)
-
+
SET (HDRS
AggressiveMonster.h
Bat.h
@@ -64,6 +65,7 @@ SET (HDRS
PassiveAggressiveMonster.h
PassiveMonster.h
Path.h
+ PathFinder.h
Pig.h
Rabbit.h
Sheep.h